Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->DVD Profiler: Desktop Technical Support Page: 1  Previous   Next
Overviews not showing up after restoring collection.
Author Message
DVD Profiler Unlimited Registrantpathofneo
Registered: November 29, 2007
Posts: 2
Posted:
PM this userDirect link to this postReply with quote
I had to re-format my PC, and beforehand I did a full backup (everything).  After restoring the database, the titles are showing up, along with credits, photos, and everything except for the overviews.  I created my own overviews for every movie, but now their all blank. 

Is there an option I'm not selecting correctly when restoring?

edit-  When I double click on a profile to edit I can see the overview that I created, so they show up on the edit page of every profile it looks like.  But their not shown by default, only in the edit profile box.
 Last edited: by pathofneo
DVD Profiler Unlimited RegistrantStar Contributorruben.
Save time do it my way!
Registered: March 31, 2007
Denmark Posts: 2,730
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Check if is lock in overview if it is then unlock and refresh profile
Tool Bar. DVD, Lock.

Try and repair profile database
 Last edited: by ruben.
    Invelos Forums->DVD Profiler: Desktop Technical Support Page: 1  Previous   Next