Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->DVD Profiler: Desktop Technical Support Page: 1  Previous   Next
Missing images on DVD/Bluray in collection
Author Message
DVD Profiler Unlimited RegistrantSub_mental
Registered: January 8, 2013
Posts: 4
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
I recently updated to the most recent version of Profiler and once I did I noticed some of the images that were once there were no longer present. I refreshed updated profiles, refreshed online profiles, refreshed all images and still some of them weren't there anymore. For example, Silver Linings Playbook. It just shows a white box with the title, but when I look in the "add move" section and where it shows that it's already in my collection it does show the image of the movie.

When I look at the movies on the app on my phone, they're all there. It's just the desktop version.

Thanks
DVD Profiler Desktop and Mobile RegistrantStar Contributormreeder50
I was out of bullets
Registered: March 29, 2007
Reputation: Great Rating
United States Posts: 2,098
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Make sure the images for that profile are not locked. If so, there is a button to override locks.
Marty - Registered July 10, 2004, User since 2002.
DVD Profiler Unlimited RegistrantStar Contributorrdodolak
Registered: March 18, 2007
Reputation: Great Rating
United States Posts: 1,279
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
You could also try a database repair.
DVD Profiler Unlimited RegistrantSub_mental
Registered: January 8, 2013
Posts: 4
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
The images are not locked and I've already done a database repair as well. My apologies. I should have put that in my initial posting.
DVD Profiler Desktop and Mobile RegistrantStar Contributormreeder50
I was out of bullets
Registered: March 29, 2007
Reputation: Great Rating
United States Posts: 2,098
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
When you ran the database repair, did it find any errors? If so, run it again until you do not get any errors. In the past, I had to run it 3 or 4 times in a row before there were no more errors.
Marty - Registered July 10, 2004, User since 2002.
DVD Profiler Unlimited RegistrantStar ContributorCubbyUps
Registered: March 14, 2007
Reputation: Highest Rating
United States Posts: 3,965
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
The profiles that are affected, did you add your own covers?

Just asking cause I've had cases where if I created a profile and added covers and then new covers are approved it won't download the new covers.

So I had to go and delete the covers from those profiles and then click on Refresh DVD from Invelos on the Online toolbar option and then Preview Changes and then make sure that the Lock is unchecked on the preview page and see if there are covers to download and then click on Accept those and download them.

So try that for each affected profile.
DVD Profiler Unlimited RegistrantSub_mental
Registered: January 8, 2013
Posts: 4
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
I have ran a database repair multiple times. No change. I have never added my own images. I've always used the once from Invelos. They were there previously, and now are no longer there. One other example is the TV series 4400. There are four seasons. It has the images for seasons 2-4, but removed season 1 image. Even when I go into "Add DVD to Collection" it will show it has the images of the DVD's/Blurays that are already in my collection so I'm not sure why it's not downloading them.
DVD Profiler Desktop and Mobile RegistrantStar Contributormreeder50
I was out of bullets
Registered: March 29, 2007
Reputation: Great Rating
United States Posts: 2,098
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
You also need to make sure that invelos.com is allowed through your firewall and virus software. If you don't have virus software at least you will have to tell your firewall to allow invelos.com.
Marty - Registered July 10, 2004, User since 2002.
DVD Profiler Unlimited RegistrantStar ContributorCubbyUps
Registered: March 14, 2007
Reputation: Highest Rating
United States Posts: 3,965
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Quoting Sub_mental:
Quote:
I have ran a database repair multiple times. No change. I have never added my own images. I've always used the once from Invelos. They were there previously, and now are no longer there. One other example is the TV series 4400. There are four seasons. It has the images for seasons 2-4, but removed season 1 image. Even when I go into "Add DVD to Collection" it will show it has the images of the DVD's/Blurays that are already in my collection so I'm not sure why it's not downloading them.



Try deleting the covers from your local profile and then re-download them. For some reason I've had a similar problem with certain profiles and this is the only way I've found to get covers to stick.

Try it and see what happens.
DVD Profiler Unlimited RegistrantSub_mental
Registered: January 8, 2013
Posts: 4
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
I had to remove the entries entirely and re-add them all to get the covers to show up. I had no problem scanning them and adding them back with the covers along with them. Makes no sense why they wouldn't have been there in the first place.
    Invelos Forums->DVD Profiler: Desktop Technical Support Page: 1  Previous   Next