Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->General: New Users Forum Page: 1  Previous   Next
Blue ray not found by UPC but when contributing I find it is already available
Author Message
DVD Profiler Unlimited RegistrantEllisDVDProfiler
Registered: January 29, 2019
Posts: 2
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Hi newbie here in region 4 (Australia) . For a lot of my blurays I'm finding that if enter the UPC the system returns unknown. If I search by title a DVD version might be found but no Bluray.
So a few times I completed as many details as I could and contributed it only to find the BluRay already exists.
I have now started adding the disk by UPC then when Unknown comes up simply Adding the basic info then using the Online-->Refresh DVD from Invelos-->Refresh profile and Images option. This then invariably downloads all the information. My question is why isn't it found using the UPC or title search?

An example is 9398711467887 which is the Bruce Willis film "Looper".
I have tried setting everything to Any and still do not see this UPC Searching for "Looper" returns 12 titles 8 or which are Blu-ray but none are in Region 4 and none have the same UPC as my one.

There are two titles returned that are Region 4 but these are listed as DVD and also do not have the same UPC as mine.
 Last edited: by EllisDVDProfiler
DVD Profiler Unlimited RegistrantStar ContributorDoombear
Yosemite Sam Fan
Registered: March 13, 2007
Reputation: High Rating
Canada Posts: 848
Posted:
PM this userVisit this user's homepageView this user's DVD collectionDirect link to this postReply with quote
Make sure you have the Locality and Regions specified correctly when searching. You can set to "Any" to get maximum results. Different localities can share the same UPC, which might explain how it fails to find a result in search but still encounters a UPC conflict when contributing. When I did a UPC search for 9398711467887 it came up with "Looper (Australia)".
 Last edited: by Doombear
DVD Profiler Unlimited RegistrantEllisDVDProfiler
Registered: January 29, 2019
Posts: 2
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Quoting Doombear:
Quote:
Make sure you have the Locality and Regions specified correctly when searching. You can set to "Any" to get maximum results. Different localities can share the same UPC, which might explain how it fails to find a result in search but still encounters a UPC conflict when contributing. When I did a UPC search for 9398711467887 it came up with "Looper (Australia)".


OK mystery solved. This put me on the right track. My system defaults had
Region = 4
Locality = Australia
Regions to Include = 4

I changed "Regions to Include" to use all the regions and search now works as expected.

Maybe the label of this setting needs to change to make it clearer what it does.
DVD Profiler Desktop and Mobile RegistrantStar Contributoreommen
DVD nerd
Registered: March 13, 2007
Reputation: High Rating
Netherlands Posts: 462
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
I do agree the labeling needs upgrading in the Tools->Options window. If only because it is still tuned to DVD's with their [1..6] regions rather than the A, B and C regions of a BluRay.
Also, the system default when installing for the first time should be to include all regions if not already so.
I'll post this in the desktop feature requests.
Eric

If it is important, say it. Otherwise, let silence speak.
    Invelos Forums->General: New Users Forum Page: 1  Previous   Next